summaryrefslogtreecommitdiffstats
path: root/src/Bindings/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bindings/CMakeLists.txt')
-rw-r--r--src/Bindings/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Bindings/CMakeLists.txt b/src/Bindings/CMakeLists.txt
index 7a1769e9a..930ee9771 100644
--- a/src/Bindings/CMakeLists.txt
+++ b/src/Bindings/CMakeLists.txt
@@ -129,6 +129,8 @@ set_source_files_properties(${CMAKE_SOURCE_DIR}/src/Bindings/Bindings.cpp PROPER
set_source_files_properties(${CMAKE_SOURCE_DIR}/src/Bindings/Bindings.h PROPERTIES GENERATED TRUE)
set_source_files_properties(${CMAKE_SOURCE_DIR}/src/Bindings/LuaState_Call.inc PROPERTIES GENERATED TRUE)
+set_source_files_properties(${CMAKE_SOURCE_DIR}/src/Bindings/Bindings.cpp PROPERTIES COMPILE_FLAGS -Wno-error)
+
if(NOT MSVC)
add_library(Bindings ${SRCS} ${HDRS})